Swift Talk Forums HERE

Ace Airstream TV problem

This forum is now closed to new posts but remains here as a source of information. New actictivity has transferred to the Swift Talk forums (see link above).

The views expressed here are those of the individual contributors and are not necessarily those of the Club.

Ace Airstream TV problem

Postby Andy McCord » August 18th, 2009, 5:03 pm

If I connect the tv lead into the tv output socket in the recessed area on my van were the tv is fitted, and turn the booster on and try to tune it in I get nothing but a permanent snow scene, but if i run the lead direct from the booster to the TV its perfect, could it be possible that the factory has mixed up the wiring from the booster to the output socket.

TIA
Andy
Andy McCord
Members
 
Posts: 5
Joined: June 23rd, 2009, 12:20 pm

Re: Ace Airstream TV problem

Postby carabiker » August 18th, 2009, 7:06 pm

Hi Andy

If your van has "f" connectors same as satellite connectors remake the ends at the rear of the socket (s)

I found both the Sat connector and the Ariel connector a poor connection, (both f connectors ) the center core was cut to short to make a descent connection

Dave
Disco TD5 Conqueror 630 2008

Dyslexic key board don't look at me
User avatar
carabiker
Members
 
Posts: 139
Joined: November 6th, 2007, 7:12 pm

Re: Ace Airstream TV problem

Postby Andy McCord » August 20th, 2009, 11:54 am

Thanks dave, I will have a look at that, if i can fathom out how to remove it :)
Andy McCord
Members
 
Posts: 5
Joined: June 23rd, 2009, 12:20 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 1 guest

cron